Burning/Leaking Oil ? - Scion XB Forum
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 01-04-2012, 09:12 PM
Member
 
Join Date: Apr 2009
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default Burning/Leaking Oil ?

Hello Guys.


I just wanna post on my recent problems with my xb.
I noticed that as soon as i get the oil changed the car the very next day has 2 quarts missing. My guess now that its either burning or leaking.. I should also point out that before all of these problems happen the car has been fine.


I did a google search on the problem and was surprised that other scion xb owned for the year 2008 have the same problem and is rumored to have a recall for toyota's for this same problem with the same engine. Not scion.

I called scion to make a report of it and made a appointment with my dealer on why this is happening.. I'm not happy..
kidparis is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-04-2012, 09:45 PM
Senior Member
 
Join Date: Aug 2007
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I believe the TSB, not a RECALL now includes 08/09 xB's. Who did the oil change? Maybe they didn't fill the engine full of oil. That's a lot of oil used for only 1 day, even for a Scion!
scion is offline  
#3 (permalink) Old 01-05-2012, 08:34 AM
Senior Member
 
Dale's Avatar
 
Join Date: Oct 2010
Location: Westminster,Md.
Posts: 797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

My dealer has the "for life " program so I get free oil changes. Before they give me back the xB, the writer checks the oil level them selves to make sure the it is correct. Appearently they've had problems with levels not being upto spec. My '09 has had no problems with oil so far.

HTM 5spd, vent shades, mud guards, LED b/u lites, steelies w/ chrome lug nuts & chromed dust caps, beauty rings, TRD black grille, Oznium vert.vent lites, HID's, black vinyl head light eye lids, sun shade,side glass tint, variable delay wiper switch,all weather front mats, rear spoiler, front running lights LEDs w/ dual color, electronic flasher, LED turn-stop-tail rear lights, LED glove box light,footwell lights,cup holder lights, amber fog lights,Bazooka sub,front black matt bumper cover.
Dale is offline  
#4 (permalink) Old 01-05-2012, 09:43 AM
Super Moderator
 
phobic's Avatar
 
Join Date: Aug 2009
Location: Boston, Ma
Posts: 2,526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Send a message via AIM to phobic Send a message via Skype™ to phobic
Default

my 09 and my 2010 xB never had any issues with oil consumption.

2 quarts is a lot, you would have smelled that burning off over the coarse of a few days and you would have also noticed a puddle of oil under your car if it was leaking.

Sponsored by:
Nor East Designs
phobic is offline  
#5 (permalink) Old 01-05-2012, 12:56 PM
Member
 
Join Date: Apr 2009
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default

Here the deal.. I had the brakes done by a different Mechanic and he noticed it and put in 1 quart.. From then on its running odd and losing power.. There is no oil burnt smell or puddles underneath. I'm taking it in today to see why this is happening.. I have 108k on it and drive the heck out of the car.. i was hoping it to last
kidparis is offline  
#6 (permalink) Old 01-06-2012, 05:11 PM
Member
 
Join Date: Apr 2009
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default

Ok. so the dealer has me do a 1200 mile lets see if your car is burning/leaking oil thing.. so I will keep y'all up todate
kidparis is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome