Cant embed videos? - Scion XB Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-17-2013, 11:28 PM Thread Starter
Junior Member
 
Join Date: Mar 2012
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default Cant embed videos?

I found the help link to embed youtube videos but it did not work for me. Am I missing something or doing something wrong?
momofx is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-21-2013, 03:01 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 64
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by momofx View Post
I found the help link to embed youtube videos but it did not work for me. Am I missing something or doing something wrong?

It should auto embed when copying and pasting the youtube link. You have to be logged into youtube though to simply copy and paste the video without any issues. **if you are not logged into youtube when copying the url link of the video, when pasting the link onto a post, just simply delete the HTTP:// in front of the url link.



MD
Community Support
Administrator is offline  
post #3 of 3 (permalink) Old 05-25-2013, 10:12 PM Thread Starter
Junior Member
 
Join Date: Mar 2012
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default

Hey I got! Thanks!
momofx is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome