Backup camera - Scion XB Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 37 (permalink) Old 06-19-2012, 10:24 PM Thread Starter
Member
 
oksay13's Avatar
 
Join Date: May 2012
Location: Pittsburgh, PA
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default Backup camera

So thinking of retiring the stock pioneer head unit. The one with programmable screens. For a kenwood ddx719. Don't want nav but want a big touch screen. Anyways it has the option for backup camera so why not.

My question is placement of the camera. I know in Australia and Japan there is an option for a back up camera and I looked at the handle for my lift gate and noticed the sensor for the release isn't the whole size there is a small area for what I believe to be the camera.

Does anyone know if a camera from the Toyota Camry or the equivalent Lexus would fit there or if they make a special handle for it over in Japan.

I have a gen 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1340159045601.jpg
Views:	1206
Size:	60.1 KB
ID:	602  
oksay13 is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 06-19-2012, 10:45 PM
Senior Member
 
zinger's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 963
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

I'm not sure about that, but one member deleted his rear wiper and put a backup camera in the hole. He said it fit perfectly and it looked like it could have been stock.

RS 6 WeatherTech digital-fit mats Fog lights WeatherTech in-channel visors TRD rear sway bar 5000K HID's Oznium 3rd brake light
zinger is offline  
post #3 of 37 (permalink) Old 06-20-2012, 12:14 AM Thread Starter
Member
 
oksay13's Avatar
 
Join Date: May 2012
Location: Pittsburgh, PA
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default

Yeah I read that one but I like my rear wiper. I have seen alot of smaller cameras that look like the stock ones that come on Lexus and Toyota cars. Haven't gotten a chance to measure in there but it looks like it should fit perfectly next to the sensor
oksay13 is offline  
 
post #4 of 37 (permalink) Old 11-19-2012, 01:27 PM
Member
 
Join Date: Nov 2012
Location: georgia
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

You've probably already done yours but here is what I did with mine.Click image for larger version

Name:	backup camera 002.jpg
Views:	2367
Size:	135.5 KB
ID:	832
capgrover is offline  
post #5 of 37 (permalink) Old 03-03-2013, 10:38 PM
Junior Member
 
Join Date: Mar 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

This is what I purchased from ebay. $18. its for the Scion XB and replaces one of the license plate lights.
Giantdefy is offline  
post #6 of 37 (permalink) Old 03-04-2013, 11:05 AM
Member
 
Join Date: May 2012
Location: San Diego, CA
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Giantdefy View Post
This is what I purchased from ebay. $18. its for the Scion XB and replaces one of the license plate lights.
I just ordered one of these as well. Awaiting it's arrival.

2011 Scion xB Classic Silver Metallic
tikibox is offline  
post #7 of 37 (permalink) Old 03-14-2013, 12:42 AM
Junior Member
 
Join Date: Mar 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Giantdefy View Post
This is what I purchased from ebay. $18. its for the Scion XB and replaces one of the license plate lights.
Just installed this camera and what a pain in the xxx it was to route the RCA cable thru the rear hatch. I ended up using a bicycle cable housing as a fishing line to feed it through the inside of the hatch. Then trying to get it thru the rubber wire loom from hatch to body was the toughest part. Took several hours. Camera works great but was loose, so I used silicon glue to keep it in place.
Giantdefy is offline  
post #8 of 37 (permalink) Old 04-08-2013, 11:15 PM
Junior Member
 
Join Date: Aug 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Hey guys. I just installed the ebay cmos backup camera (same as above) and I'm just wondering if you guys*are experiencing glare from the stock alpine hu? It seems the video quality is low and it is hard to see when it is bright outside.

I am almost complete with the installation, i just need advice on where to tap the camera to get power. I temporarily tapped the camera to the license plate lights, but the issue is I have turn on my city lights to enable the camera. Does anybody know which wire in the hatch area is the "hot" wire. I don't want to run the camera cable through the rubber grommet and down towards the backup light.

Thanks,
Joe
coojoe is offline  
post #9 of 37 (permalink) Old 04-09-2013, 08:01 AM
Senior Member
 
Dale's Avatar
 
Join Date: Oct 2010
Location: Hampstead,Md.
Posts: 834
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

The only "hot wire" for the camera in the tail gate is the plate light. If you want to energize
the camera other than that, you'll need to run that wire. BTW, running that wire through the rubber grommet helps if you remove it from its mounting, run the wire thru, and reinstall it. I've done it that way, and it wasn't bad at all (I put more b/u lights around the license plate).

HTM 5spd, vent shades, mud guards, LED b/u lites, steelies w/ chrome lug nuts & chromed dust caps, beauty rings, TRD black grille, Oznium vert.vent lites, HID's, black vinyl head light eye lids, sun shade,side glass tint, variable delay wiper switch,all weather front mats, rear spoiler, front running lights LEDs w/ dual color, electronic flasher, LED turn-stop-tail rear lights, LED glove box light,footwell lights,cup holder lights, amber fog lights,Bazooka sub,front black matt bumper cover.
Dale is offline  
post #10 of 37 (permalink) Old 04-09-2013, 07:00 PM
Junior Member
 
Join Date: Aug 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Thanks Dale. What about the power from the hatch handle? Is that the same line that powers the license plate lights. Somebody here mentioned that there is a blue and black wire that is the main power source for the hatch. I can't seem to find that wire.
coojoe is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome