L.E.DGlow question - Scion XB Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-01-2014, 10:32 AM Thread Starter
Junior Member
 
DontHateTheBox's Avatar
 
Join Date: Dec 2011
Location: Lewisberry PA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default L.E.DGlow question

i just bought an l.e.d kit from LEDGlow and was wondering where everyone ran the wires are through the firewall, was kinda hoping not having to run it through the same place where the oem wiring is and my amp wire. any pic/advice would be greatly appreciated
DontHateTheBox is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-02-2014, 11:07 AM
Senior Member
 
BrickPig's Avatar
 
Join Date: May 2011
Location: California
Posts: 1,021
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

One place to run the wires thru the firewall is in the OEM rubber grommet near the steering column.

A couple of non-OEM places:
- there is a grommet in the door post above the hinges, but it's small:
https://sites.google.com/site/brickp...---stealth-sub (sorry no specific picture)
- you can cut a hole into the door rubber wire conduits:
https://sites.google.com/site/brickp...light-frenzy-2 (about halfway down the page) if you put the hole forward it's harder to see after the install

Have fun!

BrickPig
2011 Stingray Metallic (May 2011) Auto, floor mats
Mods: Bosch fogs*16x7 Drag 34 wheels (gunmetal)*Wing Tech rear wing*3A Racing exhaust tip*Front RF P1675-S/rear Kicker DS65.2 speakers*leather steering wheel cover*Mustang front lip*sunstrip*Fiamm horns*Prius wiper switch*NF210 springs*strut brace*OH console*TRD rear sway*BMW E46 vents
Homebrew: front air intakes*CAI*lots of LEDs*front door armrests*8" subwoofer*C-pillar nets*DRLs

https://sites.google.com/site/brickpigs2011xb/home
BrickPig is offline  
post #3 of 4 (permalink) Old 07-02-2014, 12:10 PM Thread Starter
Junior Member
 
DontHateTheBox's Avatar
 
Join Date: Dec 2011
Location: Lewisberry PA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
(Thread Starter)
Default

yea i just decided to run it through the rubber that the main wire harness is at, i just hope that they dont interfer with my amp wire but to late now lol worse case i'll just make a new hole later on and get a rubber plug thats about 1 1/2 inch around to do it, but thanks for the other helpfull tips, who knows when i'll need to run more wires for other things lol
DontHateTheBox is offline  
 
post #4 of 4 (permalink) Old 01-14-2015, 03:34 PM
Junior Member
 
Join Date: Dec 2014
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I ran it through the firewall as well. it is a small place to get it though but if you un screw the plug and put it though that way its easier then screw it back together on the other side
mondoboi is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome