Locking the doors and then starting... alarm goes off - Scion XB Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 09-05-2016, 09:30 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thumbs down Locking the doors and then starting... alarm goes off

Hello. I just bought a 2014 Army Rock and love it. Moved up from a '06. The only thing that has me stumped is locking the doors and then trying to start the car. I am used to automatically locking the doors immediately after getting in and shutting the door. The doors lock fine... no problem. However, I put the key in and turn it to start the car... nothing... its disabled or something. I turn the key back and a few seconds later the alarm goes off. I have to then unlock the doors with the remote key to turn off the alarm. It will NOT let me lock the doors and then start the car. I have to start the car and then lock the doors... or wait until I shift out of PARK and the doors lock themselves. My wife feels very strongly about being able to lock the doors right when she gets in the car. This car will not let us do this. What am I missing? Thanks in advance!

Sandy
Sandy Reda is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-05-2016, 09:36 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

Scion key
Sandy Reda is offline  
post #3 of 4 (permalink) Old 09-05-2016, 09:40 PM
Senior Member
 
U2BROTHR's Avatar
 
Join Date: Nov 2013
Location: Toronto, Ontario, Canada
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Default

I deleted my previous message as I realized you must be using a Scion key.

I know in Canada, car keys have an imobilizer chip in them. So if someone has a copy of your key, they can't start the car because it doesn't contain the chip.

Wonder if the chip in the key isn't programmed?

2013 White Scion xB
Weathertech Floor Mats, Axxion Short Shifter, AVS Low Profile Window Visors, EGR Hood Deflector, 20% Tint, Scion Cargo Net, Interior and License Plate LED Lights, Scion Rear Bumper Applique, Krown Rustproofing, OEM Spoiler, Metal Sport Pedal Covers, Glitter Ball Shifter and Sick Speed adapter, Redlinegoods shift and e-brake boots, Katzkin Heated Leather Seats, Webasto Hollandia Dual Panel Panoramic Sunroof, Torque Solution Shifter Cable Bushings
U2BROTHR is offline  
 
post #4 of 4 (permalink) Old 09-05-2016, 09:45 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default

All the original keys came with the car and it starts and runs fine... as long as I don't lock the doors before trying to start the car. It may be something related to programming. I guess I'll have to talk to the dealer about it. Thanks for the quick response. Sandy
Sandy Reda is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome