Scion XB Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
Does anyone have any problems with the iPhone 3GS and 2010 xB with either the pioneer or alpine receiver? I heard horror stories about the not being able to switch songs and not being able to charge the phone. Thanks for any information.
 

·
Registered
Joined
·
1,069 Posts
I have the 2009 Pioneer system and an iPod Video, and I haven't had ANY problems with changing songs. To charge the iPhone, you need one of these: http://www.optomizescion.com/ProductsDetail.aspx?ProdID=2955 There are also more devices like this you can use, but I figured this one is a good choice because it is sold by Scion.
 

·
Registered
Joined
·
1 Posts
ARSTECHNICA said:
Does anyone have any problems with the iPhone 3GS and 2010 xB with either the pioneer or alpine receiver? I heard horror stories about the not being able to switch songs and not being able to charge the phone. Thanks for any information.
Hi,

I have the 2010 xb2 with the basic pioneer headunit. So far I have had no problems with my 3gs. I've plugged only 2 different 3gs in my car, one time it worked another time that same phone did not. when it shows error on the headunit display, just unplug the iphone and unlock it then plug it back in and switch back to ipod mode and it will be controllable through headunit or steering wheel. The charging speed can use some work tho.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top