Scion XB Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2011 xb with the alpine HU, I want to play videos on it and was told I have to get an Alpine video kit, my dealer has no idea how to get one and optimize scion says they are discontinued. Anyone have any suggestions on how to get this part or any other way around it?
 

· Registered
Joined
·
846 Posts
I would try to get in touch with Alpine and inquire, then go to E bay.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Alpine was no help whatsoever, they told me they have nothing to do with the radio's and that I had to go through my dealer. My dealer is totally clueless about optimize scion(as are the other dealers around me). I haven't been able to find the kit on ebay. It's looking like I'm outta luck here unless someone knows a workaround for this!
 

· Registered
Joined
·
10 Posts
I finally got the audio and video working!

After trying for over a year to figure out how to get the Optimize Scion setup to work, I just figured it was a lost cause. So many other Scion owners had the same problem I did, in part because the instructions from Optimize Scion were wrong, Optimize Scion knew they were wrong but continued selling the cable with the incorrect instructions.

Last night I was at Wal Mart and purchased a 'Scosche Composite Audio/Video Cable for iPod, iPhone, and iPad'' for $39.98. My main intent was to hook my iPhone and iPod up to the TV so I could watch podcasts on a large screen with better sound. When I got the iPhone hooked up I was amazed at the clarity of the image on the TV's screen.

As I was watching the podcast I remembered the cable I had installed from Optimize Scion in my 2010 xB that I could never get to work. I thought ‘why not try plugging this Scosche cable in to the wiring that I installed for the Optimize Scion cable.’

When I plugged the Scosche 30-pin dock connector into the iPhone and then the Scosches’ male white, yellow, and red RCA connectors into the female white, yellow, and red RCA connectors of the Optimize Scion cable and turned the Alpine unit on to the Auxiliary setting I about fell out of the car! The picture on the Alpine unit was amazing and the sound incredible.


I still can’t believe that my IPhone, iPad and iPod all work flawlessly now and all it took was a cable from Wal Mart.

By the way, there were only two Scosche cables at the Wal Mart I went to and they were lying on the bottom of the iPhone accessory display with no price tag. The cashier in the electronic department told me that he didn’t think they would sell so he didn’t bother hanging them up. He had to scan the bar code to tell me how much the cable cost. If you go looking for one of the Scosche cables at Wal Mart and they don’t have them in stock, Scosches’ telephone number is 1.800.621.3695 extension 3.

I hope this helps getting your video up and running. Good luck!
 

· Registered
Joined
·
9 Posts
Just wanted to revive this thread. The original question seemed to be what to do to get video input to work. Since you can't seem to be able to get the Alpine video input kit anymore (from any source).....
Does anyone have any ideas on how to retrofit something so that I can actually play my IPhone video on the screen?
I've been searching all over for answers, but can't seem to find an answer.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top