Scion XB Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I just bought a 2010 XB Automatic when slowing down at about 15mph the trans clunks going into first gear only after the car has been driven 5 miles. The dealer said this is normal and took 3 XB'S off their lot and they all did the same thing. Is this normal?
 

·
Registered
Joined
·
739 Posts
I don't know if this is normal as I have a 5-Speed, but it is consistent if he took three other cars off the lot and they all did the same thing.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Scion called and said its a normal sound and they have a case file on this problem. Yeah its normal just like the 3.8 million Toyota cars that are having gas pedals replaced. That was normal to!
 

·
Registered
Joined
·
474 Posts
jwa said:
I just bought a 2010 XB Automatic when slowing down at about 15mph the trans clunks going into first gear only after the car has been driven 5 miles. The dealer said this is normal and took 3 XB'S off their lot and they all did the same thing. Is this normal?
That is just a way to let you know that the transmission is in 1st gear.... :rolleyes:
Now those of us that have five speed manual tranies know when it is in 1st because we put there!

Brewski
 

·
Registered
Joined
·
26 Posts
Brewski said:
jwa said:
I just bought a 2010 XB Automatic when slowing down at about 15mph the trans clunks going into first gear only after the car has been driven 5 miles. The dealer said this is normal and took 3 XB'S off their lot and they all did the same thing. Is this normal?
That is just a way to let you know that the transmission is in 1st gear.... :rolleyes:
Now those of us that have five speed manual tranies know when it is in 1st because we put there!

Brewski
quote of the year imo.
 

·
Registered
Joined
·
93 Posts
I have not noticed that when it downshifts to 1st gear in auto mode any clunking sounds, i usually drive it in sport mode (i wanted a manual but could not find any in the color i wanted). If i do notice anything I will definately post it here asap
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Toyota said tha all scion xb's (2008 to 2010) do this. I test drove 3 they had on the lot and they did it. It does not do it if the lights are on, the dealer rep said it changes the tuning in the car because of the load the alternator puts on the engine and it raises the idle. The clunk or bang happens only after the car has been driven 10 or more miles and slowing down to under 15mph on warm days it gets worse. Ive had toyota products in my family since 1976 and it seems scince around 2002 they have the attitude we are the best and the customer dosen't know what thier talking about. The dealer admits there is a problem
and told me " we don't build the cars we just sell them call scion".
 

·
Registered
Joined
·
739 Posts
Their attitude will change after the latest recalls.
 

·
Registered
Joined
·
3 Posts
Hi,

I also noticed this in my 2010 XB, but not the 2008 XB. At first, I thought it was nothing, but I noticed it all the time now. My guess is they changed the transmission shift mappings. Hopefully this could be corrected by reprogramming or something. Does anyone have an update from Scion about this issue?

Do any other 2010 XB automatic transmission owners here have this issue?

Thanks!
 

·
Registered
Joined
·
93 Posts
it depends on the speed at which you downshift and how much pressure you have applied on the pedal at the time. mine doesnt do it usually since ive sort of figured out at what speeds to shift and downshift at on the auto
 

·
Registered
Joined
·
47 Posts
contact a rep for the manufacturer. I have been having problems with my car (no drivability issues) but the rep made sure I was heard and fixed every problem with my car.

The service departments don't give a crap about what you have to say. They are condescending. They think by showing you 5 other Xbs that do the exact same thing is going to comfort you and you'll go away.

I was going thru abritation to give the car back, because of my issues..but don't do that before you contact the manufacturer.
 

·
Registered
Joined
·
739 Posts
xbtalk said:
Has anyone figured out how to resolve this issue?
Trade in the Auto Tranny for a Manual.
 

·
Registered
Joined
·
3 Posts
Are any new owners having this automatic transmission clunk at around 17 MPH on deaceleration? I saw a post on edmunds where a 2011 xB owner has reported this issue. This issue is more noticeable when the car is warmed up and the temp outside is warm.
 

·
Registered
Joined
·
124 Posts
yea, I have a 2010 and notice if i downshift before 14mph and or 15k it makes the clunking sound.
 

·
Registered
Joined
·
45 Posts
I have a 2011 auto and right before my car comes to a complete stop the idel jumps up a little and i would have to press on the brakes harder? Is this normal?
 

·
Registered
Joined
·
45 Posts
Btw i only have less than 500 miles on it.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top