Scion XB Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hey everyone. I finally got around to creating an account here, been lurking for months though :p. Haven't really gotten around do doing anything until now.

So I finally decided to start changing the color of some of the LEDs, and I somehow managed to mess it up already.

What happened was I disconnected the LED cup holder wires (at the plastic clip) to make sure it was a 12v supply with a multimeter. So I checked it but it was a negative number so i swapped the ends and tried again, but it showed 0. And since then it hasn't turned on (cup holder or under dash).

So one second it worked, the next it didn't. Could the multimeter have done something? Kinda strange.
 

· Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Hey guys thanks for the replies. And sorry for taking forever to respond, school got crazy. Anyways, I took out all the fuses (under dash and under hood) and none were blown. I'm really confused because that's what I thought it would be too. Any other ideas?
 

· Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
@xbinrochester
I took out the center console and couldn't see any inline fuses there, would I have to dig under the carpet? Also when I turn the headlights on, are the gauge lights suppose to dim a little? Or is that only when you adjust it manually.

@Dale
I rechecked all the ones in the boxes with a meter, and they're all good. Thanks for telling me that though, I didn't know.

@Troll
No it's just the cup holder and under dash lights you can get with the car.
 

· Registered
Joined
·
17 Posts
Discussion Starter · #12 ·
When I turn on the headlights the dash doesn't dim unless I do it manually, and I remember seeing a thread where someone had the same problem and I'm wondering if the problems are related somehow? Can't seem to find the thread though =/.
And thanks xbinrocheser that would be great.
 

· Registered
Joined
·
17 Posts
Discussion Starter · #18 ·
Sorry for the delay, been crazy here. I am unable to find a fuse there, maybe that one is for something else? It looks like you have some different wires too. The only thing I can think of now is to look under the carpet.

 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top