Scion XB Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
I just replaced my door coaxial speakers with some Alpine SPS 600. After changing them I started having trouble with my door locks. It would immediately re-lock after I unlocked the door using the remote or push button. Thinking my controller must have gone bad I took it to the dealer. They said the speaker was causing the problem. Perhaps too powerfull of a magnet. I took the car home and put the factory speakers back in and the problem seems to have gone away.
Anyone else have this problem? Is there a way to shied the speaker maginet?
 

· Premium Member
Joined
·
811 Posts
I replaced the rear speakers and added an amp, so they could compete with the front ones. Evidently in Japan, they don't listen to the rear because those little paper things that were stock were terrible. I don't need a sub because I want volume, not vibration. Now, I can balance the fader and have good "surround" sound.
 

· Registered
Joined
·
27 Posts
Shielding should be available from a "kit" speaker manufacturer. Any speaker placed close to a TV needs to be shielded or the picture will distort. Lead comes to mind, but it must be some substitute, as God forbid some ill behaved rug rat would decide to eat your XB's door.
 

· Registered
Joined
·
96 Posts
Hi,

I'm having trouble understanding your post component speakers in the back and coaxial in the front???

component speakers have the speaker plus a stand alone tweeter with a cross-over.

now, I have the alpine type-R 6.5 component in front and 6.5 type-R coax in the back.

I've never had any problemes with 'interference' and the type-R have a much bigger magnet.

How did you set up your speakers in front? did you replace the tweeter? cut any wires?
 

· Registered
Joined
·
57 Posts
Discussion Starter · #6 ·
I didn't cut any wires and did not replace the component speakers. I got a connector through Crutchfield so did not even have to cut any wires. Really strange. I did just find a supposed magnetic shield on ebay. I'm going to try shielding the controller, see what happens.
 

· Registered
Joined
·
57 Posts
Discussion Starter · #7 ·
I tried putting the alpines back in today without luck. I had removed the controller from the door panel so I could try to shield it. I put in the speaker and as soon as I moved the door toward closed the door locked. I tried both Alpines in case there was a problem with one of them. this occurs with the controller unplugged and removed. So it is not caused by interference to the controller. The door lock actuator is near the top aft side of the door. nowhere near the speaker. I am really stumped. the only thing near the speaker is a wire bundle that comes into the door. I tried shielding them without success.
Something about those Alpines. I have no problems with the stock pioneers installed.
Whats really strange is that I haven't heard of anyone else having this problem.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top