Scion XB Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just bought myself an iPhone 3Gs and was disappointed that when I plugged it into the dock connector that came with my 2008 xb the nav system simply showed a message that said "No Data". I did a little research and found an adapter that at least allowed the dock connector to charge my new phone (http://store.apple.com/us/product/TS696LL/A), but that still didn't help my head unit read the music off my new phone.


Anyone else having the same issue I am? Does anyone know of any products (or planned products) to fix this problem, or am I completely screwed?
 
G

·
According to AT&T, Car Toys, Best Buy and Scion your screwed lol sorry bro I was just checking on that to. The controls in out car are meant for the ipod not the iphone (at lest according to the people I talked to).

Maybe apple will make something to work with our car soon...
 

·
Registered
Joined
·
613 Posts
I got the 3GS too, I'm hoping they come out with something!
 

·
Registered
Joined
·
4 Posts
jaredharbour said:
I just bought myself an iPhone 3Gs and was disappointed that when I plugged it into the dock connector that came with my 2008 xb the nav system simply showed a message that said "No Data". I did a little research and found an adapter that at least allowed the dock connector to charge my new phone (http://store.apple.com/us/product/TS696LL/A), but that still didn't help my head unit read the music off my new phone.


Anyone else having the same issue I am? Does anyone know of any products (or planned products) to fix this problem, or am I completely screwed?
Did you try putting phone in airport mode? defeats purpose of the phone but may work....

I have the iPhone 3Gs and also Blu Logic installed and my music on my iPhone will play thru the Blu Logic. Sounds Great
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top