Scion XB Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter · #1 ·
Hi! My name is Scott (Duh)... I'm an old fart for real... 48 in November....

I bought a 2012 xB for my wife this last March, for our anniversary. Been married 10 years.... Needed to do something more than just flowers for sure....

I liked her little Car so Much, I went out 2 weeks ago and bought me one too! Traded in my '04 Ranger Edge, for a nice trade in value (They don't make them anymore, and the resale value is great, due to high demand for low mileage used Rangers... mine only had 67k miles on it).

So Here's some info I believe will help others... but a little story to explain what kind of issue I was having, so the cure can be listed with details as well....

I have only had *my* xB for 2 weeks, as of this last Saturday. Everything is/has been awesome. Great little Cars (it's deceiving just how big these things Really are).... Since I knew the car already, from drivng and operating my wife's xB for about 4 months, I noticed Saturday evening, when we got home after some running around, that the lights did not flash, and the Beep did not happen when I locked the doors with the Keyless Entry remote Control (Factory item just like the basic ones every new xB has... non-security system version). The doors locked fine, I could hear them and I tried it a couple of times, unlocking, *beep-beep*, Lock..... *nothing*.... So I proceeded to get out the book and see if maybe I had reprogrammed something on accident, since I used to install Keyless systems and alarms for a living..... I found a couple of things I could change, but by no means did I *accidently* reprogram anything... it's kind of a pain, but I did like and add the feature where it locks the doors again once you reach about 12 miles an hour.... Safety is good.... right?

Anyway, I spent an inordinate amount of time online Sunday trying to find any tiny bit of info that would help me out. So since I found none (And I spent a bunch of hours searching and reading), I decided I'd go by and talk to my Sales guy about it, since he is VERY knowledgeable about the cars.... He's not only an sales guy, he's an owner of an xD release series car (The Copper orange model from Last year I think).

Fast forward a day. I got off work at a decent time today, so I just went by and grabbed a cup of water at the dealership, while I waited patiently for my Sales guy to become available.... He and I both were stumped. (Oh joy,... I had hoped he's have a quick answer)... so he took me and my car to the tech in back, that does all the "tech tool" work, and we all three sat and went through the book and the tech tool and the manual means and the electronic means, and nothing cured this issue. So since I was there already, I went and set up an appointment for Saturday to get this checked more thoroughly on a service ticket and we all figured the Keyless brain was bad. But hey,... gotta do the proper steps.... It sucks to have anew car and have to take it in for repairs within 3 weeks... but I must.

Sooooo........


I decided, I'd baby my new Baby, and stopped by a full service Car wash on the way home, where they immediately opened all doors and the hatch, and vacuumed the car out, they delivered the car back to me unlocked, driver door open, and I started it and drove away normally. When I pulled up to the house 5 minutes later, Parked the car, and got out... when I hit the lock button, everything is now back to normal. All beeps and light flashes work as they did when I took delivery.

I can only assume that this was due to one of the sensors for either a door, or the hatch, was not quite fully depressed, allowing a partial "null" signal to the remote entry brain.... but not enough to trigger the "door ajar" signal (Solid beep for 10 seconds). I guess if anyone else has this occur, it might be a good idea to just go around and open and shut all doors and the hatch to make sure everything is latched properly and full sensing will occur. My sales guy and the service department were awesome and checked it all out without pause.

I feel like this bit of Info will probably help someone else, otherwise I'd just leave it out. After All.... that's what these forums and pretty much most forums are all about. People with common things and interests, sharing and helping each other. I look forward to helping anywhere I can in the future, but I fear I may not be much help. So maybe others can help me as I will likely do a few custom touches to my xB. I know the wheels are gonna get some attention..... probably soon too.

Thanks for reading.
 

·
Registered
Joined
·
104 Posts
wait... you can program options in to it? my 08 didn't come with a manule... I am trying to get factory original stuff since the auto group I work for does have a Toyota dealership... in the mean time... How do I do this?
 

·
Registered
Joined
·
129 Posts
wow great write up. glad it all worked out. as I started reading into it i realized that my xb sometimes has a very faint beep sound sometimes. its noticeable when your waiting for that conformation beep. ill do that, check all my doors. thanks for the info :)
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #5 ·
wait... you can program options in to it? my 08 didn't come with a manule... I am trying to get factory original stuff since the auto group I work for does have a Toyota dealership... in the mean time... How do I do this?
Thanks for the welcome Guys!....

If all you need is an owners manual, then go to the scion.com website, and on the left side click on the "scion lifestyles" button, and sign up to be a member.... All of the manuals are right there. Free and easy. I tired to get through this issue, thinking maybe I could find more info there as well.... nothing more than what I already had.... Take a look. It's great to have resources for normal stuff for sure!
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #6 ·
Welcome Scott. Glad you got it sorted out. Pretty cool you AND the wife have xB's. Toss up a pic of em...
I don't have any pics on the computer yet, but maybe this weekend I can get both of the Boxes Clean at the same time and do a His and Hers Picture... Mine's a simple plain Super White one No mods at all (yet), and hers is the Sizzling Crimson Mica... Very Classy looking with some Aftermarket wheels too. I'll try and post something soon.
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #7 ·
Oops.... I tried to edit, but can't find an edit button..... I promise I'm not Post Padding.... I'm just finding and sharing the info. The following link is to find and download Scion Manuals, without siging up on their forums, from what I got out of it.... Try this link for that Owners Manual, "juddsandage"

Scion Manuals, Maintenance & Warranty | Maintenance & Warranty | Scion.com
 

·
Registered
Joined
·
86 Posts
I had the same thing happen a couple month ago lasted like 3 days than went back to normal.
 

·
Registered
Joined
·
976 Posts
I had to change the auto door lock program too. The factory default is to lock the doors when you take it out of park. When I go to the local car wash they put it in neutral and got locked out a few times. I changed the program to lock at speed instead to solve it.
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #10 ·
I had to change the auto door lock program too. The factory default is to lock the doors when you take it out of park. When I go to the local car wash they put it in neutral and got locked out a few times. I changed the program to lock at speed instead to solve it.
Gotta love the IQ level of the car wash folks.... They're the kind that acn break a bowling ball with a q-tip.... Glad you got it figured out. That'd suck to continue having such an issue.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top