Scion XB Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter · #1 ·
Every once in awhile my satellite just cuts out, the information is still on the radio screen but no sound. I going in for service on Saturday and have them check it out, but I'm wondering if anyone else is having a problem. :confused:
 

·
Registered
Joined
·
29 Posts
For me it happens in dead zones like : garage, overpass, large buildings, big trees, i have even had semis cause it to go out... Now when I had satellite in the prius it was worse! the location of the antenna was on the dash and constantly had issues, I would have to call xm and reset the radio. Then usually when i restarted the car xm would work again. Let me know if toyota will help u. my bet is they will have you call xm. so we will see...
Megan
 

·
Registered
Joined
·
566 Posts
I used to have XM and now have Sirius. The XM would cut out a lot more than the Sirius does. On my truck I found that just moving the antenna from the passenger's side to the driver's side made a difference. That puts it a little farther away from overhanging trees, tall buildings, and bluffs, etc.
 

·
Registered
Joined
·
326 Posts
Discussion Starter · #4 ·
I think I need to clearify. The XM doesn't cut out, just the sound. When I loose the sound I can look at the radio and the channel and all info is still displayed, if I change to another channel, it switches and still displays the new channel info. The only problem is no sound..
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top