Scion XB Forum banner
1 - 19 of 19 Posts

· Registered
Joined
·
171 Posts
Discussion Starter · #1 ·
Anyone notice a popping type noise while turning your steering wheel at slow speeds? I usually hear it while pulling in and out of parking spots. I'm pretty sure it is in the steering column somewhere because I can feel it. This noise has been there since I bought it. I am slightly concerned now that I have wider tires that if it is a major concern it will be exposed much sooner. Just checking if anyone else may have experienced any noises like this. :confused:
 

· Registered
Joined
·
93 Posts
Yes, I've noticed it. I always here it when I start off. I have to turn my wheels when I pull of the parking pad (one day to be a garage) to the driveway. I read in the manual somewhere it is a way of the car checking the tracking. If I've said that correctly.....tracking.
 

· Registered
Joined
·
171 Posts
Discussion Starter · #4 ·
goldennugget said:
Yes, I've noticed it. I always here it when I start off. I have to turn my wheels when I pull of the parking pad (one day to be a garage) to the driveway. I read in the manual somewhere it is a way of the car checking the tracking. If I've said that correctly.....tracking.
I know which noise you are talking about, but it isn't that one. And I have always wondered about that noise also, so thanks for the input.
 

· Registered
Joined
·
93 Posts
Scion, I have an 08 rs, couldn't tell you if the manual is any different, but the tire pressure info is right after the VSC, starts on page 119.

Echomalinois, I don't think the pop is actually in the steering but more around the brake area, but it does happen when I start to pull out of my drive. I will double check when I leave work and see if it happens when starting staight instead of a partial turn. But I do think it is also a self check. Gosh I hope so.
 

· Registered
Joined
·
93 Posts
Okay, when I left work last night, there was no noise. Must have something to do with turning your tires at the same time as starting out. I hear it everytime I leave my driveway. I never hear it anyone time while driving. I really think mine it the self check. Sorry I couldn't help with your noise. Hope you find it.
 

· Registered
Joined
·
186 Posts
I have the same noise.
Well, we haven't heard each others so could be different noise...
I have a clicking noise (or something similar) when I turn.
Not only when I start but every now and then.
I can also feel something when that noise is made.

I was a little concerned but I just went... "Heck it's a Toyota. I'm sure this is normal."
Then never worried about it again.

I feel even better knowing that others have the same issue.

By the way, I have a '09 and not quite sure if the manuals are the same.
Does anybody know what page describes this in the '09 manual?
 

· Registered
Joined
·
171 Posts
Discussion Starter · #13 ·
wangster said:
I have the same noise.
Well, we haven't heard each others so could be different noise...
I have a clicking noise (or something similar) when I turn.
Not only when I start but every now and then.
I can also feel something when that noise is made.

I was a little concerned but I just went... "Heck it's a Toyota. I'm sure this is normal."
Then never worried about it again.

I feel even better knowing that others have the same issue.

By the way, I have a '09 and not quite sure if the manuals are the same.
Does anybody know what page describes this in the '09 manual?
Yep I think we have the same noise, and that is exactly the mentality I have about it. I was just curious if anyone else was experiencing this click/pop to ease my mind.
 

· Registered
Joined
·
112 Posts
My sound, a kind of binding sound when I cranked the wheel, has turned out to be a bad strut plate bushing or something of that nature. When they put the car up and took off the wheel you could clearly hear the sound by manually turning the rotor. They are replacing both sides at the the local Toyota dealership.
 

· Registered
Joined
·
171 Posts
Discussion Starter · #15 ·
WhiteNoise said:
My sound, a kind of binding sound when I cranked the wheel, has turned out to be a bad strut plate bushing or something of that nature. When they put the car up and took off the wheel you could clearly hear the sound by manually turning the rotor. They are replacing both sides at the the local Toyota dealership.
Hmmm looks like I will be making a trip to the dealer to check this out then. Thanks!
 

· Registered
Joined
·
20 Posts
WhiteNoise said:
My sound, a kind of binding sound when I cranked the wheel, has turned out to be a bad strut plate bushing or something of that nature. When they put the car up and took off the wheel you could clearly hear the sound by manually turning the rotor. They are replacing both sides at the the local Toyota dealership.
Hmm, very interesting. ??? I wonder if that's what causing the noise on other cars. No noise for me.
 

· Registered
Joined
·
474 Posts
WhiteNoise,
Hmmmm, no noise like that for me in my 08 xB....how many miles on your 09 before the problem came up?

Brewski
 

· Registered
Joined
·
32 Posts
This is not related to any of the true mechanical problems mentioned in this thread, so this may not be what "every" person has heard... however, it's the VSC system. On my zoom buggy, sounds like crinkling aluminum foil quietly.

Page 113 of the Scion xB 2008 manual:

"The vehicle stability control system is activated when the vehicle speed is about more than 15 km/h (9 mph).

You may hear a sound in the engine compartment for a few seconds just after the vehicle begins to move. This means the system is in the self-check mode, but does not indicate a malfunction."


Mine sounds like it's coming from under the car, not the engine, but oh well... fair enough.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top